Webex Meetings – Access and Features

**Intended Audience:** Children’s employees using the Webex Meeting tool

**Purpose:** Children’s is upgrading our current WebEx tool with WebEx Meetings. This information is important as Webex Meeting has a different look and feel than the tool currently being used by the organization. This tip sheet will instruct you on how to access and schedule and host meetings in Webex Meeting.

**Webex Meetings Table of Contents**

<table>
<thead>
<tr>
<th>Loading and Set-up</th>
<th>1</th>
</tr>
</thead>
<tbody>
<tr>
<td>Scheduling a WebEx Meeting</td>
<td>2</td>
</tr>
<tr>
<td>Joining a WebEx Meeting (Attendee)</td>
<td>5</td>
</tr>
<tr>
<td>Starting a WebEx Meeting (Host)</td>
<td>7</td>
</tr>
<tr>
<td>Setting your WebEx Preferences</td>
<td>9</td>
</tr>
<tr>
<td>Preferences - My Personal Room</td>
<td>11</td>
</tr>
<tr>
<td>Notifications</td>
<td>13</td>
</tr>
<tr>
<td>My Recorded Meetings</td>
<td>14</td>
</tr>
<tr>
<td>Home – Update your profile picture – Join a meeting</td>
<td>15</td>
</tr>
<tr>
<td>Preferences - Modern View vs. Classic View</td>
<td>17</td>
</tr>
<tr>
<td>Webex Meetings Features</td>
<td>18</td>
</tr>
<tr>
<td>Share Content (Screen) Function</td>
<td>20</td>
</tr>
<tr>
<td>Canceling a scheduled Webex meeting and Sending an Update</td>
<td>28</td>
</tr>
<tr>
<td>Audio – Audio Echo / Connecting to Audio / Audio Set-up and Muting all</td>
<td>31</td>
</tr>
</tbody>
</table>

**Loading and Set-up**

After Webex Meetings has been installed, complete the following steps. Note: These steps will *ONLY* appear the first time you log into Webex Meetings.

1. Sign in to Webex Meetings will display. The Webex Meetings address will display.
2. Click Next.
3) Enter your email address (this will only be necessary the first time you log in to Webex Meetings).
4) Type in your Children’s email address.
5) Click Next.

6) New Audio and Video Preview window displays.
7) Click Show me what’s new to view the information.
8) Click Skip to continue.
9) The program will now be installed on your desktop.

Scheduling a WebEx Meeting

Once loaded the Webex application will appear in several place on your desktop as well as Outlook. When scheduling a meeting the preferred way is to use the Webex icons that are located in your Outlook email toolbar.

Scheduling a WebEx meeting in Outlook:

1) Open Microsoft Outlook.
2) Click Schedule Meeting.
3) The Webex Meeting email invite displays.
4) The Body of your email states that Meeting details will replace that section after you save or send. Do **NOT** change or alter this text.

5) Click Change Settings icon to display Webex Settings.
6) Webex Settings allows you to change or update Meeting information, Audio and Tracking, Registration and Resources. **Note:** The Password field is required and can **NOT** be changed or removed.
7) Click Audio and Tracking
8) Click the dropdown arrow in the Entry and exit tone field
9) Click Beep, Announce Name, or No Tone when entering and exiting a meeting
10) Click OK if changes were made or Cancel to continue.
11) Enter your attendee, Subject, Location, Start and End Times.
12) Note: The meeting information does not yet appear in the body of the email. It will once it is scheduled and the invitation is sent to your attendees.

The invited Webex meeting attendee receives their email invite.
Joining a WebEx Meeting (Attendee)

You will receive a Webex meeting invite through your Outlook email.

1) Click Join Meeting in your email invite to enter the Webex.
2) The audio and meeting information is located in the body of the email.

**Please Note the New Dial In Numbers for Webex Meetings:**

![Webex Join Meeting Image]

*Note: An attendee who has received a Webex invite will **NOT** be prompted to enter a password. When the attendee clicks on the Webex link (embedded in the Join Meeting button) it will recognize you as an invited attendee for that meeting.*
3) Cisco Webex Meetings window displays.
4) Click the drop down arrow to indicate which phone number you want to be called at or if you prefer to dial in.

5) The meeting name and time appears at the top of the Webex Meeting window.
6) Click Join Meeting.

7) You will be taken directly to the Webex meeting. You will **NOT** need to enter the Meeting Number and Meeting password.
Starting a WebEx Meeting (Host)

As a meeting organizer or Host you are responsible for starting and hosting your meeting in Webex. There are several ways to start your meeting. Please use the following steps to start your meetings. **NOTE:** If you did **NOT** have hosting rights on Webex prior to the switch to Webex Meetings you must request it through the Helpdesk.

1) Open your Outlook calendar.
2) Click on the Webex invite scheduled in your Outlook calendar.

```
March 13, 2020
13

1 pm
2 pm
3 pm
4 pm
5 pm
6 pm
7 pm

Webex Test: Virtually, Abraham, Quinn
```

3) The audio and meeting information is located in the body of the email.
4) Click **Join Meeting** in your email to enter the Webex.

```
When it's time, join your Webex meeting here.

Meeting number (access code): 960 549 9447
Meeting password: Vm2HmyHwy28

[Join meeting]
```
5) The Webex Meetings displays your meeting.
6) Click Start Meeting.

7) Your Webex Meetings window will display.
8) The participants list will display. Yourself and any other participant logged in will appear.
9) If your participants aren’t displaying, click button to display the list.
10) Click Participant -> Assign Privileges – Use this to assign your meeting participants privileges to Chat, work with Documents, and View certain things in the meeting
   a. Communicate – Chat Privileges are assigned here
   b. Participants – Privileges to print, save, annotate documents and View and share certain things in your Webex Meetings.
   c. Click Apply then OK to apply your privileges.
   d. **NOTE:** All boxes are checked by default. As the Host you must uncheck boxes to restrict access.

---

Please Note: If you have set this up in **Notifications**, a Webex Meeting reminder will display on your desktop prior to the start of your meeting. Click **Start Meeting** to start your Webex as the Host for the meeting.

Setting your WebEx Preferences

Shortcuts to Webex Meetings also are located on your desktop and in your tray in the bottom right corner of your desktop.

1) Click on either Webex Meetings icon to open Webex Meetings.
2) Click the **Settings** icon to change your Webex preferences, get help, and sign out.
3) Your name and picture display.
4) Click **Start a Meeting** to Meet Now.
5) **Join a Meeting** using a meeting number.
6) **Upcoming meetings** are listed here.

7) Click the **Settings** icon to change your preferences.
8) Click **Preferences**.
Preferences - My Personal Room

1) Preferences window displays.
2) The Preferences menu allows the Webex user to update a number of settings on your Webex account.
3) Click My Personal Room.

4) My Personal Room in the Preferences window displays.
5) Click the Edit link at the bottom of the window.
6) Update your **Personal Room Name**. This is the name that will appear when you are scheduling a Meet Now Webex meeting.

7) Click Audio and Video.

8) Update any phone numbers that are either missing or incorrect. When using the Webex Call Me features these are the numbers that are available for you to choose from to be called.

9) Check Display office and Display mobile phone numbers.
10) Scroll down the page to display the **Audio Connection** field.
11) Click the drop down arrow in the **Entry and exit tone** menu.
12) Select Beep; Announce Name, or No Tone, whichever one you prefer.

13) Click Save at the bottom of the page to save any changes.

**Notifications**

Notifications are located in the Preferences menu. Notifications settings allow you to change various sounds and meeting notifications.

1) Click Notifications.
2) Meeting notifications can be set to appear on your desktop a set number of minutes prior to the start of the meeting.
3) In-meeting notification sounds can be set to notify you when you receive a message from a participant through Chat.
4) Turn on or off participant action sounds when they Join or Leave a meeting and Raise their hand.
5) Click Apply to apply your updates.
6) Click Exit under Settings icon. **NOTE:** You **MUST** click **EXIT** to save all changes that you made under Preferences such as Phone numbers and Personal Room Name changes.

My Recorded Meetings

My Recorded Meetings now are stored in your Webex account. Previously the recorded files were auto sent to you via email. Now you will access your records in Webex Meetings.

1) Click the Recording circle icon in the menu to access your recordings.
2) Your recordings will be listed.
3) Click the recording to open and view.

Please Note: To access any previous recordings located on the old Webex, go to meetingplace.chsomaha.org or click the link below. Click Recordings in the toolbar and your Recordings will display where you can download or share them.

[https://meetingplace.chsomaha.org/orion/meeting?siteurl=meetingplace&rnd=0.5864845684921128](https://meetingplace.chsomaha.org/orion/meeting?siteurl=meetingplace&rnd=0.5864845684921128)
Home – Update your profile picture – Join a meeting

The Home screen allows you to view and join any upcoming meetings, start and schedule a meeting, and update your profile picture.

Join a Meeting:
Your upcoming meetings will display. Click Join to join that meeting at the appropriate time.

![Home Screen](image)

Updating your Profile Picture:

Go to your Home Screen.

1. Click Home.
2. Locate your current picture or initials and hover over it.
3. Click Change.

![Home Screen](image)

4. The Account Settings Page displays.
5. Double Click on the current picture.
6. Your File folders appear. Locate the picture you wish to display.
7. Click Open.

![Image showing file folders]

8. The new picture will display.
9. Click Account Settings.
10. Click Leave in the pop-up box that displays.

![Image showing account settings]

11. Your picture will be updated.

![Image showing profile with updated picture]

**PLEASE NOTE:** Click Exit or Sign out under the Settings icon. You MUST click EXIT or Sign Out to save the changes you made to your profile picture. This also applies to any other changes you may have made under Preferences.
Preferences - Modern View vs. Classic View

There are two different views you can use in Webex Meetings for your Preferences, Modern and Classic View. This applies to Preferences ONLY.

1) The default view is the Modern View. This is the recommended view to use.
2) If you click Classic View in the toolbar your screen will revert back to Webex Meetings Classic View.
Webex Meetings Features

Please see the screen shot below showing you the various features and actions that WebEx Meetings offers.

**Webex Meetings Features:**

1. **Full Screen** - Click to make your window full screen.

2. **Meeting info** - Click to see your meeting information to include Meeting number, Access code, and Call in numbers for the meeting.

3. **Mute** – Click this to Mute yourself.
   
   a. **Audio Connection** - If you are not connected to audio this icon will appear. Choose your preference for connecting to the meeting audio.

4. **Video** - If you have a camera this allows the user to turn it on/off so others can see you.

5. **Share your screen** - Share your screen content with other participants.
6. **Record** - Click **Record** button and use **Record in cloud**. That will ensure your recording will always be on your Webex account and easy to locate. When you are ready, click the red **Record button** to record both audio as well as what is displaying in the Webex.

7. **Participants** - This Webex function allows you to view those that are attending your class. It will show who the host is, who is muted, and who is on their phone. Right click on a participant and select Expel to remove someone from your meeting. A verification question asking if you really want to expel this participant.

8. **Chat** - Use this to communicate to all the participants on the meeting or you can Chat with them individually. Click the X to close the chat. All Chat history will be deleted.

9. **Polling, Notes, Audio, Invite and Reminders, Camera, Lock Meeting** - There are several functions you can access from the **More** icon.

10. **Leave Meeting**
Share Content (Screen) Function

Webex allows you to share screen content on your desktop. You are able to display Epic screens as well as other content in your Webex meeting.

1. Click the **Screen Share** icon.
2. The Share Content screen displays.
3. Double click on screen to display it to the Webex participants.

4. When sharing your screen a toolbar appears at the top of the Webex window allowing you to take a number of actions such as Recording, Chat, Annotation, and Share/Stop Sharing your screen as well as other actions which are listed below.

   a. **Stop/Start Sharing** – Click this to start or end your screen sharing.
   
   b. **Pause** – This will pause the screen share so that the participants will see a static screen until you are ready to start sharing again.
   
   c. **Share** – You can share Web Browsers, Multimedia content, etc. with your participants.
   
   d. **Assign** – You can assign a participant to be a presenter and also allow them to annotate (draw) on the screen.
   
   e. **Mute Me** – Mute yourself.
   
   f. **Video** – Share video of yourself with other participants if your desktop is equipped with a camera.
   
   g. **Recorder** – The meeting host may record the meeting for future viewings.
h. **Participants** – Click to display the participants in your Webex Meeting. This will show who is calling in and how, their Mute status, and who is the meeting presenter (who has the “ball”). Right click to mute and individual or all participants in the meeting.

![Participants Image]

i. **Chat** – You can Chat with everyone or specific participants while using Screen Sharing. Use it to communicate with your participants as well as allowing them to communicate with you directly if they have a question, concern, etc.

![Chat Image]

j. **Annotate** – This feature allows the the meeting host as well as participants (when given permission by the host) to draw, highlight, insert arrows, highlight, type text, insert shapes, erase, etc.

![Annotate Image]
k. **More**

- Under the More icon there are a number of different actions you can take.

![More icon screenshot]

**Notes:**

Use the Notes feature to capture any questions or follow-ups that you have once your meeting is completed.

1. Click Save
2. Save your notes for the session to the appropriate drive and folder for future reference.

![Notes example image]
**Whiteboard:**
When sharing a screen with participants you have the ability to open up a whiteboard. The host as well as participants has the ability to type, draw, etc.

**Share a whiteboard:**
1. Click **Share content** icon
2. Select New Whiteboard.
3. Click **Edit > Add Page** to add more pages to your whiteboard, if needed.

**Using the Whiteboard:**
Use the black navigation bar on the left side of the whiteboard to access, shapes, arrows, text, markers, and erasers.
The example below uses text to type out the agenda for class. The **Save** icon allows you to save this whiteboard for future use.
**Share a document using Whiteboard:**
Displaying a document on the Whiteboard allows you and your participants to mark-up the document and save the marked up copy to a folder on your desktop.

1. Click **File > Open and Share.**
2. Navigate to the location of your file.
3. Select the file.
4. Click **Open.** The document will display.

**To change which page you're viewing you can:**

1. Select the page you want to view by clicking on the page thumbnail.
2. Select a page thumbnail then use the up and down arrows on your keyboard.
3. Click the arrows above and below the current page number from the Controls panel on the left.
4. Click the page number in the Controls panel on the left and enter the page you want.

**To Stop sharing:**

1. Click the drop-down arrow next to the whiteboard name.
2. Click the **X** to close the whiteboard.

If you're sharing multiple whiteboards, you must do this for each of them.
**How to use the Polling feature as a quiz:**
Open the Webex Poll Questionnaire Editor or the Polling panel in an event.

You can start the Webex Poll Questionnaire Editor directly from your desktop:
1. **Start > Programs > Webex on your desktop OR Select View > Panels > Manage Panels** to add the Polling panel to your meeting
2. In the Question section, select a question type:
   a) Select Multiple choice > Multiple Answers.
   b) Select Multiple choice > Single Answer.
   c) Select Short answer >To create a text question.

3. Select **New**, and then type a question.

**In the Answer section:**
1. Click Add, and then type an answer.
2. Click Add again to create another answer.
3. Click **Save** to save the Poll to a folder.
Opening a poll that has been saved to a folder

1. Open **Polling** on your Webex.
2. Click the **folder icon** to display your folders.
3. Locate the Poll you wish to use as a quiz.
4. Click **Open**.

![Image of polling options](image)

The question and answers appear under Poll Questions.

1. Click **Options** to set the length of time the Polling is open to participants.
2. Click **Open Poll** to open the polling for the participants.

![Image of poll options](image)

---

**Please Note:** Poll questions allow you to gather feedback or an opinion so there is no way to mark an answer as correct.
**Sending Invites and Reminders:**
There may be a need to send a reminder or another invitation to a participant who is unable to find the information.
1. Click the **More** icon.
2. Choose how and who needs to receive an invite or reminder.
3. Click **Send Reminder**.

![Send Reminder](image)

**Lock meeting:**

Keep uninvited people from joining your meeting by locking it after you start it from Webex Teams. If you don't lock your meeting, anyone who has the meeting link can join it. When you lock a meeting, you can see who is waiting to join and let individual people in, or let everyone in at once.
Webex Meetings – Cancel Existing and Send Updated Meeting Invite – Audio Issues, Connection and Set-up

**Intended Audience:** Children’s employees using the Webex Meeting tool

**Purpose:** Demonstrate how to cancel a meeting that was scheduled prior to Webex Meetings being installed on your PC. This will allow you to easily cancel the old meeting and send out an updated meeting invite in Webex Meetings.

**Canceling a scheduled Webex meeting and Sending an Update**

When you have a Webex meeting that was scheduled prior to the install of the new Webex Meetings on your PC you will need to cancel that meeting and send an updated invite. Please follow the steps below to update your previously scheduled Webex meetings:

1) Click a previously scheduled Webex meeting in your Outlook Calendar

2) The meeting invite will display.

3) Click **Cancel Webex Meeting** in the toolbar.
4) Click **Save**.
5) The Body of the email will be deleted.

6) Click **Add Webex Meeting** in your toolbar.
7) Click **Send Update**.

8) The updated meeting invite will be sent to you and your attendees. The old meeting will be canceled.
Audio – Audio Echo / Connecting to Audio / Audio Set-up and Muting all

There has been an ongoing issue with echoing on Webex Meeting calls. Please review the information below to prevent that from happening.

**Audio Echoing Issue:**

1) Join your meeting from the meeting invite.
2) Cisco Webex Meetings window displays.
3) Click the drop down arrow to indicate which phone number you **want** to be called at or if you prefer to dial in.
4) Do **Not** use Computer for Audio as this will create an echo.
If you are not connected to audio complete the following steps:

1) Click the **Phone icon** at the bottom of the page.
2) The Audio Connection window will display.
3) Choose the phone number you want to be called.
4) Do **NOT** Click Use Computer for Audio as this will create an echo.
5) Click the X in the top right corner to exit.

**Note:** Always have your phone **MUTED** when not talking and **NEVER** choose Use Computer and then call into the meeting using your Cell or office phone. This is the reason for Echoing occurring on Webex Meeting calls.
You can also access audio set-up by taking the following steps:

1) Click the Settings icon to change your preferences.
2) Click Preferences.
3) Click Meeting join options.
4) Check “Use my last audio and video settings or Check “Always use the following audio and video settings”.

Note: When using “Always use the following audio and video settings” option be sure that under Audio connection “Call me” is indicated so that you can indicate the number that you want to be called at. Always have your phone MUTED when not talking and NEVER choose Use Computer for audio. This is the reason for Echoing occurring on Webex Meeting calls. If you do not want the meeting to be automatically muted, uncheck the “Mute me when I join”.

Forcing Mute on Webex: